[ 
https://issues.apache.org/jira/browse/ARROW-6463?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16933261#comment-16933261
 ] 

Antoine Pitrou commented on ARROW-6463:
---------------------------------------

[~fsaintjacques] What's your opinion?

> [C++][Python] Rename arrow::fs::Selector to FileSelector
> --------------------------------------------------------
>
>                 Key: ARROW-6463
>                 URL: https://issues.apache.org/jira/browse/ARROW-6463
>             Project: Apache Arrow
>          Issue Type: Improvement
>          Components: C++, Python
>            Reporter: Krisztian Szucs
>            Assignee: Krisztian Szucs
>            Priority: Major
>              Labels: filesystem
>             Fix For: 1.0.0
>
>
> In both the C++ implementation and the python binding.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to