[
https://issues.apache.org/jira/browse/BEAM-1854?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17546385#comment-17546385
]
Kenneth Knowles commented on BEAM-1854:
---------------------------------------
This issue has been migrated to https://github.com/apache/beam/issues/18257
> Replace the magic number 42 in PAssert.
> ---------------------------------------
>
> Key: BEAM-1854
> URL: https://issues.apache.org/jira/browse/BEAM-1854
> Project: Beam
> Issue Type: Improvement
> Components: testing
> Reporter: Pei He
> Priority: P3
>
> PAssert used integer 42 as the global key. It causes some confusion when
> debugging ValidatesRunner tests.
> final int combinedKey = 42;
> https://github.com/apache/beam/find/master#L935
--
This message was sent by Atlassian Jira
(v8.20.7#820007)