[ 
https://issues.apache.org/jira/browse/BEAM-8392?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Brian Hulette closed BEAM-8392.
-------------------------------
    Fix Version/s: 2.17.0
       Resolution: Fixed

> Update pyarrow version bounds
> -----------------------------
>
>                 Key: BEAM-8392
>                 URL: https://issues.apache.org/jira/browse/BEAM-8392
>             Project: Beam
>          Issue Type: Improvement
>          Components: sdk-py-core
>            Reporter: Kamil Wasilewski
>            Assignee: Ahmet Altay
>            Priority: Major
>             Fix For: 2.17.0
>
>
> arrow is 
> [considering|https://lists.apache.org/thread.html/462464941d79e67bfef7d73fc900ea5fe0200e8a926253c6eb0285aa@%3Cdev.arrow.apache.org%3E]
>  a 0.15.1 release which is likely to solve the problem described here: 
> [https://issues.apache.org/jira/browse/BEAM-8368|https://github.com/apache/beam/pull/9768]
> The task is to bump up the lower bound for pyarrow in setup.py as soon as 
> 0.15.1 is released.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to