[ 
https://issues.apache.org/jira/browse/BEAM-7369?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Beam JIRA Bot updated BEAM-7369:
--------------------------------
    Description: 


 ------------------------- 2019-05-20 16:37:42.331317 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-06-17 12:32:01.319061 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-06-24 12:02:34.500201 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-01 12:03:46.078139 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-08 12:02:33.351570 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-15 12:02:47.637435 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-22 12:03:10.835914 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-29 12:04:50.359555 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-05 12:02:38.989136 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-12 12:03:38.282286 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-19 12:02:30.405376 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-26 12:02:24.272597 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-09-02 12:03:07.834005 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-09-09 12:02:14.855875 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-09-16 12:01:55.880774 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-09-23 12:02:33.536219 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-09-30 12:03:30.005500 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-10-07 12:02:30.251654 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-10-14 12:02:21.065256 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-10-21 12:02:38.832723 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-10-28 12:05:01.616712 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-04 12:03:44.898903 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-11 12:03:06.616066 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-12 22:45:57.500786 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-12 23:24:59.653034 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-15 19:36:52.236825 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-18 12:05:30.524544 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-18 20:40:31.897341 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-19 19:58:20.478944 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-19 21:01:20.985548 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-02 12:04:39.276471 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-09 12:05:03.517367 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-23 12:05:11.522060 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-30 14:00:57.880199 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-06 12:04:24.048041 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-13 12:04:45.392987 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


  was:


 ------------------------- 2019-05-20 16:37:42.331317 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-06-17 12:32:01.319061 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-06-24 12:02:34.500201 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-01 12:03:46.078139 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-08 12:02:33.351570 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-15 12:02:47.637435 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-22 12:03:10.835914 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-29 12:04:50.359555 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-05 12:02:38.989136 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-12 12:03:38.282286 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-19 12:02:30.405376 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-26 12:02:24.272597 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-09-02 12:03:07.834005 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-09-09 12:02:14.855875 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-09-16 12:01:55.880774 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-09-23 12:02:33.536219 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-09-30 12:03:30.005500 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-10-07 12:02:30.251654 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-10-14 12:02:21.065256 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-10-21 12:02:38.832723 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-10-28 12:05:01.616712 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-04 12:03:44.898903 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-11 12:03:06.616066 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-12 22:45:57.500786 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-12 23:24:59.653034 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-15 19:36:52.236825 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-18 12:05:30.524544 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-18 20:40:31.897341 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-19 19:58:20.478944 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-19 21:01:20.985548 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-02 12:04:39.276471 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-09 12:05:03.517367 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-23 12:05:11.522060 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-30 14:00:57.880199 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-06 12:04:24.048041 -------------------------

        Please consider upgrading the dependency mock. 

        The current version is 2.0.0. The latest version is 3.0.5 

        cc: 
 Please refer to [Beam Dependency Guide 
|https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 



> Beam Dependency Update Request: mock
> ------------------------------------
>
>                 Key: BEAM-7369
>                 URL: https://issues.apache.org/jira/browse/BEAM-7369
>             Project: Beam
>          Issue Type: Bug
>          Components: dependencies
>            Reporter: Beam JIRA Bot
>            Priority: Major
>
>  ------------------------- 2019-05-20 16:37:42.331317 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-06-17 12:32:01.319061 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-06-24 12:02:34.500201 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-07-01 12:03:46.078139 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-07-08 12:02:33.351570 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-07-15 12:02:47.637435 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-07-22 12:03:10.835914 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-07-29 12:04:50.359555 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-08-05 12:02:38.989136 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-08-12 12:03:38.282286 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-08-19 12:02:30.405376 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-08-26 12:02:24.272597 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-09-02 12:03:07.834005 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-09-09 12:02:14.855875 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-09-16 12:01:55.880774 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-09-23 12:02:33.536219 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-09-30 12:03:30.005500 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-10-07 12:02:30.251654 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-10-14 12:02:21.065256 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-10-21 12:02:38.832723 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-10-28 12:05:01.616712 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-11-04 12:03:44.898903 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-11-11 12:03:06.616066 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-11-12 22:45:57.500786 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-11-12 23:24:59.653034 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-11-15 19:36:52.236825 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-11-18 12:05:30.524544 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-11-18 20:40:31.897341 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-11-19 19:58:20.478944 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-11-19 21:01:20.985548 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-12-02 12:04:39.276471 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-12-09 12:05:03.517367 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-12-23 12:05:11.522060 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-12-30 14:00:57.880199 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-01-06 12:04:24.048041 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-01-13 12:04:45.392987 
> -------------------------
>         Please consider upgrading the dependency mock. 
>         The current version is 2.0.0. The latest version is 3.0.5 
>         cc: 
>  Please refer to [Beam Dependency Guide 
> |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to