reddycharan commented on issue #1094: BP-27 (part 1): New BookKeeper CLI 
   "@reddycharan updated this PR to use "bookkeeper-cli" instead of 
"bookie-shell" in the command output, to avoid confusion."
   im not in favor of having '-' in command name and script file name. People 
make all kind of mistakes with usage of '-' in the script file name/command 
name. Probably removing '-' and making it "bookkeepercli" might be better. But 
again we are having this script file (bookkeeper-cli) only for running shell 
commands right? its not for starting bookies, or localbookie, right? in that 
case having word shell in the script file name or command name might be better 
say - "bookieshellcli" or "bookkeepershellcli". If we are planning to have 
bookie start and localbookie start functionality as well in that script then we 
can just leave it as "bookkeepercli"

This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
For queries about this service, please contact Infrastructure at:

With regards,
Apache Git Services

Reply via email to