ivankelly opened a new pull request #1179: Handle for 4.6.0 and 4.6.1 specially 
in bc test shutdown
URL: https://github.com/apache/bookkeeper/pull/1179
   There is a race in 4.6.0 and 4.6.1 which can cause the zk session to
   be leaked. The bc test should take this into account, and wait for the
   session for expire before continuing.

This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
For queries about this service, please contact Infrastructure at:

With regards,
Apache Git Services

Reply via email to