[ 
https://issues.apache.org/jira/browse/CALCITE-2155?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16351694#comment-16351694
 ] 

Alexey Roytman commented on CALCITE-2155:
-----------------------------------------

Josh, I have no clue.

> upgrade slf4j
> -------------
>
>                 Key: CALCITE-2155
>                 URL: https://issues.apache.org/jira/browse/CALCITE-2155
>             Project: Calcite
>          Issue Type: Improvement
>          Components: core
>    Affects Versions: 1.15.0
>            Reporter: Alexey Roytman
>            Assignee: Julian Hyde
>            Priority: Major
>
> Apache Calcite depends on slf4j-api version 1.7.13 which was released on 
> 2015-11, more than two years ago.
> We may wish to upgrade it to later version. For 2018-01-30, it's 1.7.25.
> I hope that fixing pom.xml files and running tests is enough.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to