[ 
https://issues.apache.org/jira/browse/CALCITE-2187?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16375167#comment-16375167
 ] 

Julian Hyde commented on CALCITE-2187:
--------------------------------------

[~bslim], We can consider dropping support for Guava versions earlier than 19. 
Can you start a discussion at CALCITE-2027?

> Fix build issue caused by CALCITE-2170
> --------------------------------------
>
>                 Key: CALCITE-2187
>                 URL: https://issues.apache.org/jira/browse/CALCITE-2187
>             Project: Calcite
>          Issue Type: Bug
>          Components: druid
>            Reporter: slim bouguerra
>            Assignee: slim bouguerra
>            Priority: Major
>             Fix For: 1.16.0
>
>
> CALCITE-2170 introduced the use of Guava Function not existing in 14 Version 
> that cause the build to fail when \{code}guava.version=14.0.1\{code}



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to