[ 
https://issues.apache.org/jira/browse/CAMEL-11430?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16432411#comment-16432411
 ] 

Claus Ibsen commented on CAMEL-11430:
-------------------------------------

We are getting closer to being able to merge this onto the master branch. 

> Add support for Spring Boot 2.0.x
> ---------------------------------
>
>                 Key: CAMEL-11430
>                 URL: https://issues.apache.org/jira/browse/CAMEL-11430
>             Project: Camel
>          Issue Type: Improvement
>          Components: camel-spring-boot
>            Reporter: Marcin Grzejszczak
>            Priority: Major
>             Fix For: 2.22.0
>
>
> Hello!
> It would be great to add compatibility with Boot 2.0.x . Spring Cloud 
> Contract uses Camel but in the 2.0.x branch (that is compatible with Boot 
> 2.0.x ) we can't actually use it.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to