[
https://issues.apache.org/jira/browse/CAMEL-13792?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16900697#comment-16900697
]
Andrea Cosentino commented on CAMEL-13792:
------------------------------------------
For sjms2 we still have camel-sjms, so it cannot be renamed.
> Rename components to default names
> ----------------------------------
>
> Key: CAMEL-13792
> URL: https://issues.apache.org/jira/browse/CAMEL-13792
> Project: Camel
> Issue Type: Improvement
> Reporter: Claus Ibsen
> Assignee: Andrea Cosentino
> Priority: Major
> Fix For: 3.0.0, 3.0.0.M5
>
>
>
> - camel-netty4
> - -camel-http4-
> - camel-netty4-http
> - -camel-mongodb3-
> - -camel-mina2-
> - -camel-hdfs2-
> - -camel-rxjava2-
> - camel-sjms2
> - camel-quartz2
--
This message was sent by Atlassian JIRA
(v7.6.14#76016)