[ 
https://issues.apache.org/jira/browse/CLOUDSTACK-9811?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15932280#comment-15932280
 ] 

ASF GitHub Bot commented on CLOUDSTACK-9811:
--------------------------------------------

Github user borisstoyanov commented on the issue:

    https://github.com/apache/cloudstack/pull/2011
  
    @blueorangutan package


> VR will not start, looking to configure eth3 while no such device exists on 
> the VR. On KVM-CentOS6.8 physical host
> ------------------------------------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-9811
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9811
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the 
> default.) 
>          Components: Virtual Router
>    Affects Versions: 4.10.0.0
>            Reporter: Boris Stoyanov
>            Priority: Blocker
>         Attachments: agent.log, cloud.log, management.log
>
>
> This issue appears only on 4.10. When you add an instance with a new network 
> the VR starts and fails at the configuration point. Looks like it is looking 
> to configure eth3 adapter while no such device should be available on the VR. 
> The VR does not start and aborts the deployment of the VM. 
> Pease note that this issue was reproduced on physical KVM hosts in our lab.
> Hardware Hosts details:
> - 4x Dell C6100
> - Using: American Megatrends MegaRAC Baseboard Management (IPMI v2 compliant)
> OS:
> CentOS 6.8. 
> Management: 
> VM, running CentOS 6.8
> ACS version: 4.10 RC 1. SHA: 7c1d003b5269b375d87f4f6cfff8a144f0608b67
> In a nested virtualization environment it was working fine with CentOS6.8. 
> Attached are the management log and the cloud.log form the VR. 



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Reply via email to