[
https://issues.apache.org/jira/browse/CRYPTO-33?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15263679#comment-15263679
]
Jerry Chen commented on CRYPTO-33:
----------------------------------
To move fast, we will go forward with changing all the names in a consistent
manner. As this change will be related to a lot of files and to avoid conflict
for other work such as spaces adjusting.
If folks has other opinion, let's continue discuss in this thread and we can
create new pull request if needed.
Thanks,
Haifeng
> SecureRandom shadows JVM class
> ------------------------------
>
> Key: CRYPTO-33
> URL: https://issues.apache.org/jira/browse/CRYPTO-33
> Project: Commons Crypto
> Issue Type: Bug
> Reporter: Sebb
> Assignee: Xianda Ke
>
> The SecureRandom interface also exists as a class in java.security.
> This makes it awkward to use, for example in JavaSecureRandom the fully
> qualified name has to be used for the java class.
> Ideally it should be renamed.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)