[
https://issues.apache.org/jira/browse/TEXT-67?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16019386#comment-16019386
]
Bruno P. Kinoshita commented on TEXT-67:
----------------------------------------
Changed priority as I think this is a minor enhancement... if I understood it
correctly. I think the developer that left that comment used set as to describe
a set as a range / interval.
At least assuming that's what s/he meant, it is possible to indeed replace the
if/else logic by a Range from [lang] (which is already a dependency, so it
should be fine to use this class I guess.
I think it might be easier to explain though a pull request.
> NumericEntityUnescaper.options - TODO
> -------------------------------------
>
> Key: TEXT-67
> URL: https://issues.apache.org/jira/browse/TEXT-67
> Project: Commons Text
> Issue Type: Improvement
> Affects Versions: 1.0-beta-1
> Reporter: Rob Tompkins
> Assignee: Bruno P. Kinoshita
> Priority: Minor
> Fix For: 1.x
>
>
> To mitigate having checkstyle errors, we have added this Jira en lieu of the
> TODO comment in the code.
> Below the JavaDoc for the {{options}} private variable, but above the
> variable reads:
> bq. Create an OptionsSet class to hide some of the conditional logic below
--
This message was sent by Atlassian JIRA
(v6.3.15#6346)