[ 
https://issues.apache.org/jira/browse/IO-572?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Gary Gregory resolved IO-572.
-----------------------------
       Resolution: Fixed
         Assignee: Gary Gregory
    Fix Version/s: 2.7

Patch applied, thank you!

Please review and close this ticket and the PR if OK.

 

> Refactor duplicate code in org.apache.commons.io.FileUtils
> ----------------------------------------------------------
>
>                 Key: IO-572
>                 URL: https://issues.apache.org/jira/browse/IO-572
>             Project: Commons IO
>          Issue Type: Improvement
>    Affects Versions: 2.6
>            Reporter: Pranet Verma
>            Assignee: Gary Gregory
>            Priority: Minor
>              Labels: refactor
>             Fix For: 2.7
>
>
> There is some duplicate code in the moveFile / moveDirectory methods as well 
> as in the listFiles and listFilesAndDirectoriesMethod 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to