[ 
https://issues.apache.org/jira/browse/IO-572?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16394310#comment-16394310
 ] 

Pranet Verma commented on IO-572:
---------------------------------

Makes sense. Thanks a lot for the clarification!

> Refactor duplicate code in org.apache.commons.io.FileUtils
> ----------------------------------------------------------
>
>                 Key: IO-572
>                 URL: https://issues.apache.org/jira/browse/IO-572
>             Project: Commons IO
>          Issue Type: Improvement
>    Affects Versions: 2.6
>            Reporter: Pranet Verma
>            Assignee: Gary Gregory
>            Priority: Minor
>              Labels: refactor
>             Fix For: 2.7
>
>
> There is some duplicate code in the moveFile / moveDirectory methods as well 
> as in the listFiles and listFilesAndDirectoriesMethod 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to