[
https://issues.apache.org/jira/browse/NUMBERS-53?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16407826#comment-16407826
]
Gilles commented on NUMBERS-53:
-------------------------------
Method {{ofCartesian(double real)}} should rather be named {{ofReal(double
real)}}.
> Factory methods are not "static"
> --------------------------------
>
> Key: NUMBERS-53
> URL: https://issues.apache.org/jira/browse/NUMBERS-53
> Project: Commons Numbers
> Issue Type: Bug
> Components: complex
> Reporter: Gilles
> Priority: Blocker
> Fix For: 1.0
>
>
> * {{polar(x,y)}}
> * {{cis\(x\)}}
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)