[ 
https://issues.apache.org/jira/browse/CB-10644?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Vladimir Kotikov updated CB-10644:
----------------------------------
    Labels: PlatformAPI PlatformApi cordova-7.0.0  (was: PlatformAPI 
PlatformApi)

> Deprecate support for old versions of PlatformApi-enabled platforms
> -------------------------------------------------------------------
>
>                 Key: CB-10644
>                 URL: https://issues.apache.org/jira/browse/CB-10644
>             Project: Apache Cordova
>          Issue Type: Sub-task
>          Components: CordovaLib
>    Affects Versions: 6.0.0
>            Reporter: Vladimir Kotikov
>            Assignee: Vladimir Kotikov
>              Labels: PlatformAPI, PlatformApi, cordova-7.0.0
>
> The list of platforms that currently have a PlatofrmApi implementation and 
> hence support for old versions of these platforms via PlatformApi polyfill 
> might be deprecated/removed:
> * cordova-android < 5
> * cordova-ios < 4
> * cordova-windows < 4.3.0
> * cordova-osx < 4



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscr...@cordova.apache.org
For additional commands, e-mail: issues-h...@cordova.apache.org

Reply via email to