[ 
https://issues.apache.org/jira/browse/CB-11976?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Shazron Abdullah resolved CB-11976.
-----------------------------------
    Resolution: Fixed

> Add deprecated node version warning for 0.x
> -------------------------------------------
>
>                 Key: CB-11976
>                 URL: https://issues.apache.org/jira/browse/CB-11976
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: CordovaLib
>            Reporter: Shazron Abdullah
>            Assignee: Shazron Abdullah
>              Labels: cordova-7.0.0
>
> Put in the promise chain of prepare:
> https://github.com/apache/cordova-lib/blob/f8b58c782c71558516adbbd81929ee31ec3ded7f/cordova-lib/src/cordova/prepare.js
> Model it after this:
> https://github.com/apache/cordova-lib/blob/f8b58c782c71558516adbbd81929ee31ec3ded7f/cordova-lib/src/cordova/platform.js#L144-L150
> Check "process.version" for v0.x.x or v0.x, if they exist, print the warning.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscr...@cordova.apache.org
For additional commands, e-mail: issues-h...@cordova.apache.org

Reply via email to