[ 
https://issues.apache.org/jira/browse/CRAIL-23?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Jonas Pfefferle resolved CRAIL-23.
----------------------------------
       Resolution: Fixed
    Fix Version/s: Not Applicable

> Use new disni version that does not have SPDK dependency
> --------------------------------------------------------
>
>                 Key: CRAIL-23
>                 URL: https://issues.apache.org/jira/browse/CRAIL-23
>             Project: Apache Crail
>          Issue Type: Improvement
>            Reporter: Jonas Pfefferle
>            Priority: Major
>             Fix For: Not Applicable
>
>
> We now use our own NVMf library so we should use the new disni version which 
> does not have the SPDK dependency.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to