[ 
https://issues.apache.org/jira/browse/CXF-6939?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Colm O hEigeartaigh closed CXF-6939.
------------------------------------

> can't install cxf-http-async feature
> ------------------------------------
>
>                 Key: CXF-6939
>                 URL: https://issues.apache.org/jira/browse/CXF-6939
>             Project: CXF
>          Issue Type: Bug
>          Components: OSGi
>            Reporter: Freeman Fang
>            Assignee: Freeman Fang
>             Fix For: 3.1.7, 3.2.0
>
>
> In cxf-http-async feature currently we have
> {code}
> <feature name="cxf-http-async" version="3.1.7-SNAPSHOT" resolver="(obr)">
>         <feature version="[3,4)">cxf-http</feature>
>         <bundle 
> start-level="40">mvn:org.apache.httpcomponents/httpcore-osgi/4.4.4</bundle>
>         <bundle 
> start-level="40">mvn:org.apache.httpcomponents/httpclient-osgi/4.5.2</bundle>
>         <bundle 
> start-level="40">mvn:org.apache.httpcomponents/httpasyncclient-osgi/4.1.1</bundle>
>         <bundle 
> start-level="40">mvn:org.apache.cxf/cxf-rt-transports-http-hc/3.1.7-SNAPSHOT</bundle>
>     </feature>
> {code}
> However the latest httpasyncclient-osgi/4.1.1 still need httpclient-osgi 4.4.x



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to