[ 
https://issues.apache.org/jira/browse/DRILL-4894?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15497605#comment-15497605
 ] 

ASF GitHub Bot commented on DRILL-4894:
---------------------------------------

Github user asfgit closed the pull request at:

    https://github.com/apache/drill/pull/587


> Fix unit test failure in 'storage-hive/core' module
> ---------------------------------------------------
>
>                 Key: DRILL-4894
>                 URL: https://issues.apache.org/jira/browse/DRILL-4894
>             Project: Apache Drill
>          Issue Type: Bug
>            Reporter: Aditya Kishore
>            Assignee: Aditya Kishore
>
> As part of DRILL-4886, I added `hbase-server` as a dependency for 
> 'storage-hive/core' which pulled older version (2.5.1) of some hadoop jars, 
> incompatible with other hadoop jars used by drill (2.7.1).
> This breaks unit tests in this module.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to