[ 
https://issues.apache.org/jira/browse/DRILL-6679?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Arina Ielchiieva updated DRILL-6679:
------------------------------------
    Fix Version/s: 1.15.0

> Error should be displayed when trying to connect Drill to unsupported version 
> of Hive
> -------------------------------------------------------------------------------------
>
>                 Key: DRILL-6679
>                 URL: https://issues.apache.org/jira/browse/DRILL-6679
>             Project: Apache Drill
>          Issue Type: Improvement
>    Affects Versions: 1.14.0
>            Reporter: Anton Gozhiy
>            Assignee: Bohdan Kazydub
>            Priority: Major
>             Fix For: 1.15.0
>
>
> For example, there is no backward compatibility between Hive 2.3 and Hive 
> 2.1. But it is possible to connect Drill with Hive 2.3 client to Hive 2.1, it 
> just won't work correctly. So I suggest that enabling Hive storage plugin 
> should not be allowed if Hive version is unsupported.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to