[ 
https://issues.apache.org/jira/browse/EAGLE-894?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Jayesh updated EAGLE-894:
-------------------------
    Summary: use apache storm 1.x with newer APIs  (was: use storm > 1.0)

> use apache storm 1.x with newer APIs
> ------------------------------------
>
>                 Key: EAGLE-894
>                 URL: https://issues.apache.org/jira/browse/EAGLE-894
>             Project: Eagle
>          Issue Type: Improvement
>            Reporter: Jayesh
>            Assignee: Jayesh
>
> storm > 1.0 brings lot of useful feature around debugging, dynamic logging, 
> etc...
> Also it standardize packages to use org.apache.storm.* instead of 
> backtype.storm.*



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Reply via email to