Github user aljoscha commented on the issue:
    I think the changes are good! Thanks for working on this. 👍 
    As a final change before merging, I would annotate the new classes/methods 
as `@PublicEvolving`, would you be ok with that? And I would also like to 
change `SessionWindowTimeGapExtractor.extract()` to return a long instead of 
`Time`. What do you think?


Reply via email to