[ 
https://issues.apache.org/jira/browse/FLINK-8308?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16350108#comment-16350108
 ] 

ASF GitHub Bot commented on FLINK-8308:
---------------------------------------

Github user uce commented on the issue:

    https://github.com/apache/flink/pull/5395
  
    https://issues.apache.org/jira/browse/INFRA-15959
    
    `ruby2.3.1` has been installed on the buildbot. I will check whether the 
build works as expected and report back here (probably only by next week).



> Update yajl-ruby dependency to 1.3.1 or higher
> ----------------------------------------------
>
>                 Key: FLINK-8308
>                 URL: https://issues.apache.org/jira/browse/FLINK-8308
>             Project: Flink
>          Issue Type: Task
>          Components: Project Website
>            Reporter: Fabian Hueske
>            Assignee: Steven Langbroek
>            Priority: Critical
>             Fix For: 1.5.0, 1.4.1
>
>
> We got notified that yajl-ruby < 1.3.1, a dependency which is used to build 
> the Flink website, has a  security vulnerability of high severity.
> We should update yajl-ruby to 1.3.1 or higher.
> Since the website is built offline and served as static HTML, I don't think 
> this is a super critical issue (please correct me if I'm wrong), but we 
> should resolve this soon.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to