[ 
https://issues.apache.org/jira/browse/FLINK-6951?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Tzu-Li (Gordon) Tai closed FLINK-6951.
--------------------------------------
       Resolution: Fixed
    Fix Version/s:     (was: 1.3.3)
                   1.3.4

> Incompatible versions of httpcomponents jars for Flink kinesis connector
> ------------------------------------------------------------------------
>
>                 Key: FLINK-6951
>                 URL: https://issues.apache.org/jira/browse/FLINK-6951
>             Project: Flink
>          Issue Type: Bug
>          Components: Kinesis Connector
>    Affects Versions: 1.3.0
>            Reporter: Ted Yu
>            Assignee: Bowen Li
>            Priority: Critical
>             Fix For: 1.5.0, 1.3.4, 1.4.1
>
>
> In the following thread, Bowen reported incompatible versions of 
> httpcomponents jars for Flink kinesis connector :
> http://search-hadoop.com/m/Flink/VkLeQN2m5EySpb1?subj=Re+Incompatible+Apache+Http+lib+in+Flink+kinesis+connector
> We should find a solution such that users don't have to change dependency 
> version(s) themselves when building Flink kinesis connector.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to