[ 
https://issues.apache.org/jira/browse/FLINK-9817?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16540617#comment-16540617
 ] 

ASF GitHub Bot commented on FLINK-9817:
---------------------------------------

NicoK opened a new pull request #45: [FLINK-9817] update version to 5.0, part 2
URL: https://github.com/apache/flink-shaded/pull/45
 
 
   the previous commit, i.e. 49c9fa878cab53ab76f3e4302e4f48920566a2e2, did not 
adapt the sub-modules' version strings

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


> Version not correctly bumped to 5.0
> -----------------------------------
>
>                 Key: FLINK-9817
>                 URL: https://issues.apache.org/jira/browse/FLINK-9817
>             Project: Flink
>          Issue Type: Bug
>          Components: flink-shaded.git
>            Reporter: Nico Kruber
>            Assignee: Nico Kruber
>            Priority: Blocker
>              Labels: pull-request-available
>
> Current {{master}} of {{flink-shaded}} only made half of the changes needed 
> when updating version numbers: the suffix in each sub-module's version number 
> also needs to be adapted.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to