[ 
https://issues.apache.org/jira/browse/FLINK-16483?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17067073#comment-17067073
 ] 

Rong Rong commented on FLINK-16483:
-----------------------------------

Hi Here, I am getting this error after rebasing this PR.

{code}
ERROR: apache-beam 2.19.0 has requirement pyarrow<0.16.0,>=0.15.1, but you'll 
have pyarrow 0.16.0 which is incompatible.
{code}

Is this intended?


> Add Python building blocks to make sure the basic functionality of vectorized 
> Python UDF could work
> ---------------------------------------------------------------------------------------------------
>
>                 Key: FLINK-16483
>                 URL: https://issues.apache.org/jira/browse/FLINK-16483
>             Project: Flink
>          Issue Type: Sub-task
>          Components: API / Python
>            Reporter: Dian Fu
>            Assignee: Dian Fu
>            Priority: Major
>              Labels: pull-request-available
>             Fix For: 1.11.0
>
>          Time Spent: 20m
>  Remaining Estimate: 0h
>
> The aim of this Jira is to add Python building blocks such as the coders, etc 
> to make sure the basic functionality of vectorized Python UDF could work.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to