[
https://issues.apache.org/jira/browse/FLINK-19337?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
sunjincheng closed FLINK-19337.
-------------------------------
Resolution: Fixed
> Make a little bit improvement for PyFlink package structure and class name.
> ---------------------------------------------------------------------------
>
> Key: FLINK-19337
> URL: https://issues.apache.org/jira/browse/FLINK-19337
> Project: Flink
> Issue Type: Improvement
> Components: API / Python
> Reporter: sunjincheng
> Priority: Major
> Fix For: 1.12.0
>
> Attachments: image-2020-09-22-11-55-34-451.png
>
>
> Would be great to make a little bit improvement for PyFlink package structure
> and class name. I prefer `streaming` for data stream root package . and
> remove the prefix "DataStreamPython XXXX" of class name. What do you think?
> !image-2020-09-22-11-55-34-451.png!
--
This message was sent by Atlassian Jira
(v8.3.4#803005)