Martijn Visser created FLINK-40803:
--------------------------------------

             Summary: "Build documentation" fails with startup_failure because 
the burnett01/rsync-deployments 8.0.5 pin expired
                 Key: FLINK-40803
                 URL: https://issues.apache.org/jira/browse/FLINK-40803
             Project: Flink
          Issue Type: Bug
          Components: Documentation
    Affects Versions: 2.4.0
            Reporter: Martijn Visser
            Assignee: Martijn Visser


The burnett01/rsync-deployments 8.0.5 pin that FLINK-39910 introduced 
(efb41e61f12490f2a0240febaeea465954cafcf7) expired from the ASF allow list on 
2026-09-17 (apache/infrastructure-actions 
5e3d92f173e6875da0b462c6866e87d4659da35b). Every scheduled "Build 
documentation" run since then ends in startup_failure, and 
https://nightlies.apache.org/flink/flink-docs-master/ has not been updated 
since 2026-09-17:

https://github.com/apache/flink/actions/runs/36075503796

FLINK-39910 was the same for the 8.0.2 pin in June. The allow list now has 
9.0.1 (155b6d6c1219ab2224c20c58d423a3f1b850395f) without an expiry date. 
docs-legacy.yml has the same 8.0.5 pin.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

Reply via email to