[
https://issues.apache.org/jira/browse/GEODE-3073?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Emily Yeh updated GEODE-3073:
-----------------------------
Description: It would make more sense to rename
{{OrderByComparatorUnmapped.java}} to {{OrderByComparatorMapped.java}}. (was:
It would make more sense to rename {OrderByComparatorUnmapped.java} to
{OrderByComparatorMapped.java}.)
> Refactor/rename OrderByComparatorUnmapped
> -----------------------------------------
>
> Key: GEODE-3073
> URL: https://issues.apache.org/jira/browse/GEODE-3073
> Project: Geode
> Issue Type: Improvement
> Components: querying
> Reporter: Emily Yeh
>
> It would make more sense to rename {{OrderByComparatorUnmapped.java}} to
> {{OrderByComparatorMapped.java}}.
--
This message was sent by Atlassian JIRA
(v6.4.14#64029)