nabarun created GEODE-3387:
------------------------------
Summary: Refactor function names to proper meaning and remove
unused comments
Key: GEODE-3387
URL: https://issues.apache.org/jira/browse/GEODE-3387
Project: Geode
Issue Type: Bug
Components: lucene
Reporter: nabarun
In waitUntilFlushedFunction, clean out the unused vaiables
Remove mentions of gemfire from the module in comments
Remove comment “/* wrapper of IndexWriter */“ in LuceneIndexForPartitionedRegion
Rename initializeAEQ to more suitable / function appropriate name.
--
This message was sent by Atlassian JIRA
(v6.4.14#64029)