[
https://issues.apache.org/jira/browse/GEODE-3387?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16114803#comment-16114803
]
ASF subversion and git services commented on GEODE-3387:
--------------------------------------------------------
Commit 3fd6330048f19124d6d7c2406d40e800e920cac3 in geode's branch
refs/heads/develop from [~nnag]
[ https://git-wip-us.apache.org/repos/asf?p=geode.git;h=3fd6330 ]
GEODE-3387: Cleaned up and minor refactoring of Lucene module
* In waitUntilFlushedFunction, cleaned out the unused vaiables
* Removed mentions of gemfire from the module in comments
* Removed comment “/* wrapper of IndexWriter */“ in
LuceneIndexForPartitionedRegion
* Renamed initializeAEQ to more suitable / function appropriate name.
* Removing the unused imports and typos
This closes #681
> Refactor function names to proper meaning and remove unused comments
> --------------------------------------------------------------------
>
> Key: GEODE-3387
> URL: https://issues.apache.org/jira/browse/GEODE-3387
> Project: Geode
> Issue Type: Bug
> Components: lucene
> Reporter: nabarun
>
> In waitUntilFlushedFunction, clean out the unused vaiables
> Remove mentions of gemfire from the module in comments
> Remove comment “/* wrapper of IndexWriter */“ in
> LuceneIndexForPartitionedRegion
> Rename initializeAEQ to more suitable / function appropriate name.
--
This message was sent by Atlassian JIRA
(v6.4.14#64029)