[ 
https://issues.apache.org/jira/browse/GEODE-4860?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Barbara Pruijn updated GEODE-4860:
----------------------------------
    Component/s: gfsh

> make sure the extensions xsd is upgradable
> ------------------------------------------
>
>                 Key: GEODE-4860
>                 URL: https://issues.apache.org/jira/browse/GEODE-4860
>             Project: Geode
>          Issue Type: Sub-task
>          Components: configuration
>            Reporter: Jinmei Liao
>            Priority: Major
>
> when other module uses a different version of their own xsd (jdbc-2.0.xsd). 
> We should have a strategy to make sure rolling upgrade still work.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to