[ 
https://issues.apache.org/jira/browse/GEODE-5086?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16440141#comment-16440141
 ] 

ASF subversion and git services commented on GEODE-5086:
--------------------------------------------------------

Commit 2f607ffe4918ff6bab4ea8deee6f10130a96d0fc in geode's branch 
refs/heads/develop from Karen Miller
[ https://gitbox.apache.org/repos/asf?p=geode.git;h=2f607ff ]

GEODE-5086 Clarify docs: we need version 8 Java (#1808)

- Also updated a few places that called out a specific version 8
update, and changed them to use a variable instead of a specific
version

> Clarify Java 8 (not 9) requirement in docs
> ------------------------------------------
>
>                 Key: GEODE-5086
>                 URL: https://issues.apache.org/jira/browse/GEODE-5086
>             Project: Geode
>          Issue Type: Improvement
>          Components: docs
>            Reporter: Karen Smoler Miller
>            Assignee: Karen Smoler Miller
>            Priority: Major
>              Labels: pull-request-available
>          Time Spent: 20m
>  Remaining Estimate: 0h
>
> Our docs state that Geode works with Java 8 an above.  That would imply Java 
> 9, and we don't work with Java 9.  So, clarify the docs.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to