Sai Boorlagadda created GEODE-5611:
--------------------------------------
Summary: Rename tests to denote their category.
Key: GEODE-5611
URL: https://issues.apache.org/jira/browse/GEODE-5611
Project: Geode
Issue Type: Bug
Components: tests
Reporter: Sai Boorlagadda
Many tests file names are *JUnitTest.java[1] even though it is an integration
test or distributed test. After we segregated into respective folders and
removed the test category it is not visible which test it is unless we look
back into the path of the source directory (integrationTest or distributedTest).
So rename tests to reflect test category.
Any integration test will be renamed as *IntegrationTest.java
Any distributed test will be renamed as *DistributedTest.java
Any unit test will be renamed as *Test.java or leave it if *JUnitTest.java
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)