Github user shivzone commented on a diff in the pull request:

    https://github.com/apache/incubator-hawq/pull/914#discussion_r80146788
  
    --- Diff: pxf/build.gradle ---
    @@ -293,14 +316,15 @@ project('pxf-hdfs') {
         }
     
         ospackage {
    +        packageName = versionedPackageName("${project.name}")
             summary = 'HAWQ Extension Framework (PXF), HDFS plugin'
             description = 'Querying external data stored in HDFS'
             packager = ' '
             packageGroup = 'Development/Libraries'
             release = buildNumber() + '.' + project.osFamily
             buildHost = ' '
     
    -        requires('pxf-service', project.version, GREATER | EQUAL)
    +        requires(versionedPackageName('pxf-service'), project.version, 
GREATER | EQUAL)
             requires('hadoop', "$hadoopVersion", GREATER | EQUAL)
    --- End diff --
    
    The only decision we made was to remove dependancies on hbase and hive.


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastruct...@apache.org or file a JIRA ticket
with INFRA.
---

Reply via email to