[ 
https://issues.apache.org/jira/browse/HAWQ-1157?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15712718#comment-15712718
 ] 

Jane Beckman commented on HAWQ-1157:
------------------------------------

Wen Lin notes pg_hba.conf points to 8.4, but 9.0 is the more accurate version.

> Make consistent docs link to PostgreSQL 8.2
> -------------------------------------------
>
>                 Key: HAWQ-1157
>                 URL: https://issues.apache.org/jira/browse/HAWQ-1157
>             Project: Apache HAWQ
>          Issue Type: Task
>          Components: Documentation
>            Reporter: Jane Beckman
>            Assignee: David Yozie
>             Fix For: 2.0.1.0-incubating
>
>
> Some links to Postgresql link to other versions of PostgreSQL than 8.2. HAWQ 
> is based on PostgreSQL 8.2.15.  One section mentions PostgreSQL 9.0 
> specifically. These references should standardize on 8.2.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to