[ 
https://issues.apache.org/jira/browse/HBASE-16598?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Jerry He updated HBASE-16598:
-----------------------------
      Resolution: Fixed
    Hadoop Flags: Incompatible change,Reviewed  (was: Incompatible change)
          Status: Resolved  (was: Patch Available)

> Enable zookeeper useMulti always and clean up in HBase code
> -----------------------------------------------------------
>
>                 Key: HBASE-16598
>                 URL: https://issues.apache.org/jira/browse/HBASE-16598
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Jerry He
>            Assignee: Jerry He
>             Fix For: 2.0.0
>
>         Attachments: HBASE-16598-v2.patch, HBASE-16598-v3.patch, 
> HBASE-16598-v4.patch, HBASE-16598-v5.patch, HBASE-16598.patch
>
>
> We have zookeeper useMulti default true since HBase 1.0.0
> And in our Doc, "ZooKeeper 3.4.x is required as of HBase 1.0.0"
> The benefit of useMulti is obvious. 
> Let's clean up the code to remove useMulti false case so that we don't have 
> to continue with the hassle of maintaining two version of the code (e.g. in 
> replication) .  No go back to pre 3.4.x Zookeeper.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to