[ 
https://issues.apache.org/jira/browse/HBASE-17417?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Jan Hentschel updated HBASE-17417:
----------------------------------
    Attachment: HBASE-17417.master.001.patch

> Use isEmpty instead of size() == 0 in hbase-rest
> ------------------------------------------------
>
>                 Key: HBASE-17417
>                 URL: https://issues.apache.org/jira/browse/HBASE-17417
>             Project: HBase
>          Issue Type: Sub-task
>          Components: REST
>            Reporter: Jan Hentschel
>            Assignee: Jan Hentschel
>            Priority: Minor
>         Attachments: HBASE-17417.master.001.patch
>
>
> Use {code:java}.isEmpty(){code} instead of {code:java}size() == 0{code} when 
> possible in the *hbase-rest* module.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to