[ 
https://issues.apache.org/jira/browse/HBASE-19720?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16350650#comment-16350650
 ] 

Hudson commented on HBASE-19720:
--------------------------------

FAILURE: Integrated in Jenkins build HBase-Trunk_matrix #4514 (See 
[https://builds.apache.org/job/HBase-Trunk_matrix/4514/])
HBASE-19720 Rename WALKey#getTabnename to WALKey#getTableName (chia7712: rev 
2f4d0b94bc61b00f1d7c549e8dafb4cc420fab18)
* (edit) hbase-server/src/main/java/org/apache/hadoop/hbase/wal/WALKey.java
* (edit) hbase-server/src/main/java/org/apache/hadoop/hbase/wal/WALKeyImpl.java
* (edit) 
hbase-server/src/test/java/org/apache/hadoop/hbase/regionserver/wal/AbstractTestProtobufLog.java
* (edit) 
hbase-server/src/main/java/org/apache/hadoop/hbase/replication/regionserver/HBaseInterClusterReplicationEndpoint.java
* (edit) hbase-server/src/main/java/org/apache/hadoop/hbase/wal/WALSplitter.java
* (edit) 
hbase-server/src/main/java/org/apache/hadoop/hbase/protobuf/ReplicationProtbufUtil.java
* (edit) 
hbase-server/src/test/java/org/apache/hadoop/hbase/replication/regionserver/TestRegionReplicaReplicationEndpointNoMaster.java
* (edit) 
hbase-server/src/main/java/org/apache/hadoop/hbase/replication/NamespaceTableCfWALEntryFilter.java
* (edit) 
hbase-server/src/test/java/org/apache/hadoop/hbase/coprocessor/SimpleRegionObserver.java
* (edit) 
hbase-server/src/test/java/org/apache/hadoop/hbase/regionserver/TestWALLockup.java
* (edit) 
hbase-mapreduce/src/test/java/org/apache/hadoop/hbase/mapreduce/TestWALPlayer.java
* (edit) 
hbase-server/src/main/java/org/apache/hadoop/hbase/regionserver/wal/ReaderBase.java
* (edit) 
hbase-mapreduce/src/main/java/org/apache/hadoop/hbase/mapreduce/WALPlayer.java
* (edit) 
hbase-mapreduce/src/test/java/org/apache/hadoop/hbase/mapreduce/TestImportExport.java
* (edit) 
hbase-server/src/main/java/org/apache/hadoop/hbase/replication/SystemTableWALEntryFilter.java
* (edit) 
hbase-server/src/test/java/org/apache/hadoop/hbase/wal/TestWALFactory.java


> Rename WALKey#getTabnename to WALKey#getTableName
> -------------------------------------------------
>
>                 Key: HBASE-19720
>                 URL: https://issues.apache.org/jira/browse/HBASE-19720
>             Project: HBase
>          Issue Type: Task
>            Reporter: Chia-Ping Tsai
>            Assignee: Chia-Ping Tsai
>            Priority: Major
>             Fix For: 2.0.0
>
>         Attachments: HBASE-19720.v0.patch
>
>
> WALKey is denoted as LP so its naming should obey the common rule in our 
> codebase.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to