[ 
https://issues.apache.org/jira/browse/HBASE-18891?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Mike Drob updated HBASE-18891:
------------------------------
    Release Note: Upgraded Netty version to 4.0.50.Final (could not go any 
higher because 4.0.51+ require Java 8)

Added a RN.

> Upgrade netty-all jar
> ---------------------
>
>                 Key: HBASE-18891
>                 URL: https://issues.apache.org/jira/browse/HBASE-18891
>             Project: HBase
>          Issue Type: Bug
>            Reporter: Josh Elser
>            Assignee: Josh Elser
>            Priority: Critical
>             Fix For: 1.3.2, 1.2.8
>
>         Attachments: HBASE-18891.001.branch-1.3.patch, 
> HBASE-18891.002.branch-1.3.patch, HBASE-18891.002.branch-1.3.patch, 
> HBASE-18891.002.branch-1.3.patch, HBASE-18891.003.branch-1.3.patch
>
>
> Upgrade netty-all jar to 4.0.37.Final version to fix latest vulnerabilities 
> reported.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to