[
https://issues.apache.org/jira/browse/HBASE-17796?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16383199#comment-16383199
]
Yu Li commented on HBASE-17796:
-------------------------------
Sounds good to me to keep it as is for now, let's refine the javadoc and naming
later.
> Minor improvements on the javadoc and naming for rpc client implementation
> --------------------------------------------------------------------------
>
> Key: HBASE-17796
> URL: https://issues.apache.org/jira/browse/HBASE-17796
> Project: HBase
> Issue Type: Improvement
> Affects Versions: 2.0.0, 1.4.0
> Reporter: Duo Zhang
> Priority: Major
>
> Address the comments here
> https://reviews.apache.org/r/57459/
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)