[ 
https://issues.apache.org/jira/browse/HBASE-20617?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16540502#comment-16540502
 ] 

Sakthi commented on HBASE-20617:
--------------------------------

Thanks [~mdrob].

> Upgrade/remove jetty-jsp
> ------------------------
>
>                 Key: HBASE-20617
>                 URL: https://issues.apache.org/jira/browse/HBASE-20617
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Sakthi
>            Assignee: Sakthi
>            Priority: Minor
>             Fix For: 3.0.0, 2.2.0
>
>         Attachments: hbase-20617.master.001.patch
>
>
> jetty-jsp removed after jetty-9.2.x version. We use the 9.2 version. Research 
> so far brings out that apache-jsp might be of interest to us in jetty-9.4.x 
> version(as JettyJspServlet.class is in apache-jsp). Yet to figure out about 
> jetty-9.3.x.
> Filing to track this along.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to