[ 
https://issues.apache.org/jira/browse/HBASE-21036?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Duo Zhang updated HBASE-21036:
------------------------------
    Summary: Upgrade our hadoop 3 dependency to 3.1.1  (was: Upgrade our hadoop 
3 dependency to 3.1.0)

> Upgrade our hadoop 3 dependency to 3.1.1
> ----------------------------------------
>
>                 Key: HBASE-21036
>                 URL: https://issues.apache.org/jira/browse/HBASE-21036
>             Project: HBase
>          Issue Type: Sub-task
>          Components: build, hadoop3
>            Reporter: Duo Zhang
>            Priority: Major
>             Fix For: 3.0.0, 2.0.2, 2.2.0, 2.1.1
>
>
> https://lists.apache.org/thread.html/895f28e0941b37f006812afa383ff8ff9148fafc4a5be385aebd0fa1@%3Cgeneral.hadoop.apache.org%3E
> 3.1.1 is a stable release. And since 3.0.x is not compatible with hbase due 
> to YARN-7190, we should upgrade our dependency directly to 3.1.x line.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to