[ 
https://issues.apache.org/jira/browse/HBASE-22084?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Yi Mei updated HBASE-22084:
---------------------------
    Description: AccessControlLists is a utility class which deal with 
get/put/delete operations with hbase acl table. The name of the class is 
confusing, so shall we rename it to PermissionStorage?  (was: 
AccessControlLists is a utility class which deal with get/put/delete operations 
with hbase acl table. The name of the class is confusing, so shall we rename it 
to AccessControlStorage?)
        Summary: Rename AccessControlLists to PermissionStorage  (was: Rename 
AccessControlLists to AccessControlStorage)

> Rename AccessControlLists to PermissionStorage
> ----------------------------------------------
>
>                 Key: HBASE-22084
>                 URL: https://issues.apache.org/jira/browse/HBASE-22084
>             Project: HBase
>          Issue Type: Sub-task
>            Reporter: Yi Mei
>            Priority: Major
>
> AccessControlLists is a utility class which deal with get/put/delete 
> operations with hbase acl table. The name of the class is confusing, so shall 
> we rename it to PermissionStorage?



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to