[
https://issues.apache.org/jira/browse/HBASE-19698?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17346784#comment-17346784
]
Kezhu Wang commented on HBASE-19698:
------------------------------------
Fixed by HBASE-21255 which rename {{TableAuthManager}} to {{AuthManager.}}
cc [~zhangduo] [~reidchan]
> Use CHM instead of CLSM in TableAuthManager
> -------------------------------------------
>
> Key: HBASE-19698
> URL: https://issues.apache.org/jira/browse/HBASE-19698
> Project: HBase
> Issue Type: Sub-task
> Components: Performance, security
> Reporter: Duo Zhang
> Priority: Major
>
> The tableCache and nsCache does not need to be sorted.
--
This message was sent by Atlassian Jira
(v8.3.4#803005)