[
https://issues.apache.org/jira/browse/HBASE-13656?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Andrew Kyle Purtell closed HBASE-13656.
---------------------------------------
> Rename getDeadServers to getDeadServersSize in Admin
> ----------------------------------------------------
>
> Key: HBASE-13656
> URL: https://issues.apache.org/jira/browse/HBASE-13656
> Project: HBase
> Issue Type: Improvement
> Reporter: Lars Francke
> Assignee: Lars Francke
> Priority: Minor
> Fix For: 2.0.0
>
> Attachments: HBASE-13656.patch
>
>
> The name is inconsistent with the other methods (e.g. {{getServersSize}} &
> {{getBackupMastersSize}}.
--
This message was sent by Atlassian Jira
(v8.20.7#820007)