[
https://issues.apache.org/jira/browse/HBASE-8560?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13659928#comment-13659928
]
Ted Yu commented on HBASE-8560:
-------------------------------
TestMetricsRegionServer is a small test - the large tests were not run.
I ran patch v2 locally:
{code}
Running org.apache.hadoop.hbase.master.TestMasterShutdown
2013-05-16 13:13:28.298 java[12700:dd07] Unable to load realm info from
SCDynamicStore
Tests run: 2, Failures: 0, Errors: 0, Skipped: 0, Time elapsed: 19.884 sec
Running org.apache.hadoop.hbase.master.TestMasterFailover
2013-05-16 13:17:38.041 java[12774:dc07] Unable to load realm info from
SCDynamicStore
Tests run: 4, Failures: 0, Errors: 0, Skipped: 0, Time elapsed: 53.966 sec
{code}
+1 on v2.
@Stack:
Go ahead with checkin.
> TestMasterShutdown failing in trunk 0.95/trunk -- "Unable to get data of
> znode /hbase/meta-region-server because node does not exist (not an error)"
> ----------------------------------------------------------------------------------------------------------------------------------------------------
>
> Key: HBASE-8560
> URL: https://issues.apache.org/jira/browse/HBASE-8560
> Project: HBase
> Issue Type: Bug
> Reporter: stack
> Attachments: hbase-8560.patch, hbase-8560-v2.patch
>
>
> I'm looking at this too... [~jeffreyz] you are too?
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira