[ 
https://issues.apache.org/jira/browse/HIVE-18686?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Alan Gates updated HIVE-18686:
------------------------------
    Fix Version/s: 3.0.0
           Status: Patch Available  (was: Open)

> Installation on Postgres and Oracle broken
> ------------------------------------------
>
>                 Key: HIVE-18686
>                 URL: https://issues.apache.org/jira/browse/HIVE-18686
>             Project: Hive
>          Issue Type: Bug
>            Reporter: Alan Gates
>            Assignee: Alan Gates
>            Priority: Major
>             Fix For: 3.0.0
>
>
> HIVE-18614 broke the installation and upgrade on Postgres and Oracle.  It 
> calls Connection.setSchema in the JDBC driver.  But the JDBC drivers for 
> these databases don't support that call.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to